HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
The domain www.kitopen.com will expire on 2018-08-17. Update your bookmarks to point at http://kito.forumotion.com/
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 

 Added a mask...lost the texture?![solved]

Go down 


Game username : Hamilton
Server : Myatar Legends // Dragon's Den
Female Posts : 395
Join date : 2011-10-20
Age : 32
Location : everywhere

PostSubject: Added a mask...lost the texture?![solved]   Thu May 07, 2015 8:35 pm

Never-mind, finally got it fixed. woot-woot!

Backstory time!!

In preparing to add a second marking layer into the creation menu; I will end up with an extra slot. Originally, nbd. Stuff a basic item set to it and be done. Then along came wing markings. Hell to the yes! Great idea! Let's do this shit! Oh but markings are done via masks. Wings don't have masks. Let's give them a mask! Underwing for the win! (i'd like to note at this point i was told not to do the thing but i ended up doing the thing anyways. i'm sorry.)

Everything went smoothly. I've added masks before with little trouble (pawpads, aw~ yisssss) and the built spat out cleanly.

And then the magix_ps file got involved. And everything went to hell in a hand-basket. (i should not have done the thing!)

To ensure the masks worked, i copy/paste'd the tail data. And it worked lovely~

Except for 1 little thing...
caution, blinding colors:

As you can see, no texture. This will not do! That texture was a beautiful gift! If I can't have both, I'll just stick to no mask/markings. It's -that- good.

Understandably, the reason the texture went away is because of the change I picked for the ps file. the tail code is only for allowing color, the wing is for texture. two differently needed outcomes.

And while I don't exactly expect there to be an expert in working with this file to be hanging around just yet....Here's hoping SOMEONE has a solution to my problem.

In the spoilers below are my currently tested and failed methods.

method 1:

method 2:

method 3.333333:

I would really....REALLY like to get this working...I started it two days ago and since then I have closed the source so undoing it all by hand will be a nightmare....(but if that's my only option to get that beautiful texture back, so be it!)

Help me, random KITO members! You're my only hope! (I'll bake you cookies....)
Back to top Go down
Added a mask...lost the texture?![solved]
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: