HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
The domain www.kitopen.com will expire on 2018-08-17. Update your bookmarks to point at http://kito.forumotion.com/
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Weird jump...

Go down 
AuthorMessage
Tsezar

avatar

Server : Aoi Tenshi (creator)
Male Posts : 482
Join date : 2015-03-09

PostSubject: Weird jump...   Thu Apr 14, 2016 4:56 pm

Hi. It's miii.
My coder added "double jump with wings" and it's working, but there's a trouble, when I jump on smooth surface, character jumping very low.. And I can't do double jump, I can do double jump only when run down.
Anyone know how to fix it? >w<
Back to top Go down
https://tsezar-h.deviantart.com
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 20

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:28 pm

From what I've heard it is a little bug that has to do with the FPS and isn't related to Double Jumping with Wings at all. Just an issue with the 0.6 source code of IT?? I think

But I could be completely wrong as well, although a known fix would be useful to me as well <3
Back to top Go down
Tsezar

avatar

Server : Aoi Tenshi (creator)
Male Posts : 482
Join date : 2015-03-09

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:50 pm

FPS? I'm not sure, there's no laggy when I jump, just very low jump
Back to top Go down
https://tsezar-h.deviantart.com
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 20

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:53 pm

Yes I know, but the higher your FPS the lower you jump (at least for this little bug). Because I have the same issue as well, but only when the FPS is very high.
Back to top Go down
Hamilton

avatar

Game username : Hamilton
Server : Myatar Legends // Dragon's Den
Female Posts : 395
Join date : 2011-10-20
Age : 32
Location : everywhere

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 6:11 pm

Have you tried turning on Vsync in the render setup window?
Back to top Go down
Tsezar

avatar

Server : Aoi Tenshi (creator)
Male Posts : 482
Join date : 2015-03-09

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 7:15 pm

I do nothing, my coder do it
Back to top Go down
https://tsezar-h.deviantart.com
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 20

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 7:31 pm

You can select "Vsync" when the little OGRE pop-up comes up asking you to start the game...?
You select Vsync, and it should allow you to change it to yes.
Back to top Go down
Sponsored content




PostSubject: Re: Weird jump...   

Back to top Go down
 
Weird jump...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: