HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
The domain www.kitopen.com will expire on 2018-08-17. Update your bookmarks to point at http://kito.forumotion.com/
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 

 Port Forwarding on a CenturyLink Technicolor C2100T Router?

Go down 


Game username : Five
Server : Digital Reminiscence
Female Posts : 29
Join date : 2014-07-21
Age : 23
Location : America

PostSubject: Port Forwarding on a CenturyLink Technicolor C2100T Router?   Thu Dec 29, 2016 11:22 pm

Hello KITO! I am posting this on behalf of Miskai's owner, Nuttybear. She is out of town right now and didn't have time to do this herself before leaving.

Nutty recently got a new modem and router in her household which, of course, messed up Miskai's connection. She originally had Netgear, but is now using a Technicolor C2100T with CenturyLink and the way you port forward isn't the same and honestly, is kinda confusing. We both learned how to port forward through Nowe's tutorial so we are by no means professionals when it comes to routers, hence why making this support thread. We're hoping there are server owners / hosts who use a similar router that Nutty has since going back to the old router or getting a new one isn't an option right now.

Anyways, we looked through support threads here, as well as online; however, we didn't find anything that was remotely close to helping us. When she went into the administrative panel and went to port forward the correct ports we ran into an issue -- we weren't able to name the ports which, I assume, you need for everything to link up correctly? ( Yes, we attempted to connect to the server even though the ports weren't named - it didn't work obviously )

At the bottom of the image is where the ports would go once they are all set up, but we were stuck on what to do. We did a little research and went to look in the application forwarding. We kept reading about the application forwarding so we tried it to see if that's where we needed to be instead. We looked through the offered applications but none had the required ports, so we tried to create our own rule but the router for some reason told us one was already in use, when it wasn't. I don't think the application forwarding is where we're suppose to be, but we were desperate to try anything at this point. Below is an image of the error we got when we tried it just so people know what we're even talking about.

We are a little confused and frustrated and just wanted to drop in to see if anyone in the community had experience with CenturyLink and / or knew how to fix the issue. We rely on Nutty to host since I'm in the midst of moving and cannot host temporarily even if I wanted to. We're also switching to CenturyLink once we move so I'm going to be in the same boat as Nutty anyway. Nutty would prefer to stay our host so paying or having someone else host isn't really something we want to do either.

Any help would be greatly appreciated. Nutty and I thank you ahead a time for any assistance.
Back to top Go down
Port Forwarding on a CenturyLink Technicolor C2100T Router?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: