HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Blender shows the wrong model

Go down 
AuthorMessage
SiMadgrev

avatar

Game username : SiMadgrev
Server : The Lair Of The Wolf (owner); World of Pandora (mod)
Female Posts : 45
Join date : 2015-01-17
Age : 17
Location : Tver

PostSubject: Blender shows the wrong model   Mon Oct 16, 2017 8:13 pm

Hi! I recently got a new play model of a lion. But I have a problem...a big problem for me
The model works fine in the 2.76 version of blender, but it doesn't work in 2.49. How can I force it to open or do I need to re-rig her?

2 76:
 
2 49:
 

Or I think there's a way to install ogre mesh to a new version of blender?

/translator/
Back to top Go down
http://the-lair-of-the-wolf.freeforums.net
Hamilton

avatar

Game username : Hamilton
Server : Myatar Legends // Dragon's Den
Female Posts : 395
Join date : 2011-10-20
Age : 32
Location : everywhere

PostSubject: Re: Blender shows the wrong model   Mon Oct 16, 2017 8:41 pm

Things that may be missing when opening a newer version model in an older version of blender are:

faces
rigging
animations
seams/uv
textures

In edit mode, select everything and then hit 'f'. this will prompt a pop-up with some options. Use 'auto fill' to fill in all the missing faces. This may switch around some of the normals (makes textures appear invisible). selecting the flipped faces in edit mode and using the 'flip' option under 'normals' in the edit drop-menu will switch the normals around. (you can select all and use the 'recalculate' option but sometimes it's a butt and doesn't fix everything that's flipped)
'auto fill' may also add faces to places where originally there were not any. areas like limbs/tails/ears may have extra faces inside of them. you can use the clip border (in view menu) to see areas inside a mesh and then manually delete those unwanted faces in edit mode.

rigging may need to be redone manually.

animations will most likely need to be remade.

seams/uvs may make themselves re-appear when you go to set your own custom seam. if they do, just remove the custom seam. then re-unwrap the uvs. if the old seams don't come back, well..just make new ones as you would for setting new uvs.

textures would need to be reapplied.



i'm afraid this is as much as i can help with. others have had luck with the ogre exporter for newer versions of blender. maybe there's tutorial for it :\
Back to top Go down
Tigg

avatar

Game username : Tigg
Server : Impressive Title by Tigg
Female Posts : 122
Join date : 2017-08-01
Age : 34
Location : Austria

PostSubject: Re: Blender shows the wrong model   Tue Oct 17, 2017 5:48 pm

You will also need to "fill" the faces, as it currently has not filled them.
On an complex model, it could be causing problems if it has too many faces to calculate.
Back to top Go down
http://www.tiggcreations.com
Tsezar

avatar

Server : Aoi Tenshi (creator)
Male Posts : 478
Join date : 2015-03-09
Location : Washington, D.C.

PostSubject: Re: Blender shows the wrong model   Tue Oct 17, 2017 6:33 pm

to say in short, you can't open any .blend files in 2.49 if they were done in newer versions than 2.49
Back to top Go down
https://tsezar-h.deviantart.com
Tigg

avatar

Game username : Tigg
Server : Impressive Title by Tigg
Female Posts : 122
Join date : 2017-08-01
Age : 34
Location : Austria

PostSubject: Re: Blender shows the wrong model   Tue Oct 17, 2017 6:48 pm

you actually can open them, but they are like.. all reset. animationdata lost n stuff. too bad the new blender versions wont support the old ogre exorter.
Back to top Go down
http://www.tiggcreations.com
Wolfess

avatar

Game username : Wolfess
Server : CoA, GoD
Female Posts : 77
Join date : 2011-10-26
Age : 27
Location : PTZ

PostSubject: Re: Blender shows the wrong model   Tue Oct 17, 2017 7:49 pm

When saving your file apply the option 'save in legacy format' some data would be lost (animations mostly) and texture shoul be reapplied as it was said before.
Back to top Go down
SiMadgrev

avatar

Game username : SiMadgrev
Server : The Lair Of The Wolf (owner); World of Pandora (mod)
Female Posts : 45
Join date : 2015-01-17
Age : 17
Location : Tver

PostSubject: Re: Blender shows the wrong model   Wed Oct 18, 2017 12:23 pm

Wolfess, you help me, thank you! And thanks, everyone!
Back to top Go down
http://the-lair-of-the-wolf.freeforums.net
Tsezar

avatar

Server : Aoi Tenshi (creator)
Male Posts : 478
Join date : 2015-03-09
Location : Washington, D.C.

PostSubject: Re: Blender shows the wrong model   Wed Oct 18, 2017 1:40 pm

Tigg wrote:
you actually can open them, but they are like.. all reset. animationdata lost n stuff. too bad the new blender versions wont support the old ogre exorter.
i mean, they can be open, but it will turns into useless stuff, with no animations, bones etc, just 'dead' model
Back to top Go down
https://tsezar-h.deviantart.com
Sponsored content




PostSubject: Re: Blender shows the wrong model   

Back to top Go down
 
Blender shows the wrong model
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: